Solana data is catching up

Incident Report for Breadcrumbs App

Update

We are still waiting for the Solana data to catch up.
Posted Mar 05, 2026 - 04:30 UTC

Monitoring

A fix has been implemented and we are waiting for Solana data to catch up
Posted Feb 26, 2026 - 01:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 26, 2026 - 01:06 UTC

Investigating

We are currently investigating this issue.
Posted Feb 26, 2026 - 01:06 UTC
This incident affects: Supported Blockchains (Solana).